Modify

Opened 5 years ago

Closed 4 years ago

#5797 closed defect (wontfix)

BatchModifyPlugin gives lots of automatic-logging-out errors

Reported by: anonymous Owned by: CuriousCurmudgeon
Priority: high Component: BatchModifyPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

After I installed and enabled BatchModifyPlugin, I experienced lots of bugs with the logging-in system. Almost every other page request would automatic log me out, so I couldn't access the relevant page anymore.

These logging out bugs are so annoying that working in trac became almost impossible.
After disabling the BatchModifyPlugin, these bugs disappear again.

I'm using a fairly strict access policy (if you would like to reproduce these issues). Anonymous (non-logged in) users cannot view individual tickets or the list of tickets.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by CuriousCurmudgeon

  • Owner changed from ashwin_phatak to CuriousCurmudgeon
  • Status changed from new to assigned

More information is needed to debug this. I need to know what version of Trac is being used, what plugins are installed, and details of the access policy.

comment:2 Changed 4 years ago by CuriousCurmudgeon

  • Resolution set to wontfix
  • Status changed from assigned to closed

I haven't heard anything about this in a long time. Since the plugin has essentially been completely rewritten since this was submitted I am closing it. Please reopen if this problem is still occurring with the latest version.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from CuriousCurmudgeon. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.