Modify

Opened 5 years ago

Closed 4 years ago

#5830 closed enhancement (duplicate)

add possibility to 'hide' configuration in adminpage

Reported by: anonymous Owned by: pacopablo
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords: permission separation
Cc: snoopotic@… Trac Release: 0.11

Description

I'd like only to see the useradminpage in the backend. the rest should be done in the trac.ini.

as I can se
acct_mgr.notification.accountchangenotificationadminpanel = disabled
I'd like to see something like
acct_mgr.admin.accountmanageradminpage.configuration = disabled
acct_mgr.admin.accountmanageradminpage.usermanagement = enabled

So maybe it can be splitted to customize it a better way. so then I can use another plugin (restrict admininterface) to manage trac. ;)

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 4 years ago by sto

I've just noticed that what your request is quite similar to mine, see #7700.

comment:2 in reply to: ↑ 1 ; follow-up: Changed 4 years ago by sto

Replying to sto:

I've just noticed that what your request is quite similar to mine, see #7700.

BTW, this ticket seems a duplicate of #3726

comment:3 in reply to: ↑ 2 Changed 4 years ago by hasienda

  • Keywords permission separation added
  • Resolution set to duplicate
  • Status changed from new to closed

Replying to sto:

Replying to sto:

I've just noticed that what your request is quite similar to mine, see #7700.

BTW, this ticket seems a duplicate of #3726

Right, so let's keep only one.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from pacopablo. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.