Modify

Opened 5 years ago

Closed 5 years ago

#5911 closed defect (duplicate)

Announcer breaks AccountManager Plugin

Reported by: anonymous Owned by: doki_pen
Priority: normal Component: AnnouncerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Renaming the [notification] to [announcer] in trac.ini breaks email verification part of the AccountManager plugin. User never receives token to validate since no notification option. Having both settings, [notification] and [announcer], will sent a ticket to the owner (or reporter) twice. Any suggestion would be appreciated.

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by olistudent

I disabled trac.ticket.notification and Announcer handles ticket notification. Then I disabled Announcers Wiki Notification and let Trac core handle this because you can't see peoples watchlist. There is a third plugin named "watchlist". But this has drawbacks too.

comment:2 Changed 5 years ago by doki_pen

Basically, the AccountManagers notification.py file needs to be ported to the announcer api.

comment:3 Changed 5 years ago by rjollos

Hello, Is the same true for #4781?

comment:4 Changed 5 years ago by doki_pen

  • Resolution set to duplicate
  • Status changed from new to closed

I'm marking this as duplicate of 4781 because it is the same. ty.
#4781

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from doki_pen. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.