Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5968 closed defect (fixed)

Doesn't work with Trac 0.11.5

Reported by: glc.nwl@… Owned by: ctlajoie
Priority: normal Component: AutoLinksPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.11

Description

It simply doesn't create any aditionnal link on wiki text that has words corresponding to existing wiki pages (wich has the same case), in other terms the plugin doesn't do anything on Trac 0.11.5, sorry.

The plugin appears as activated on trac plugins administration page.

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by ctlajoie

I run 0.11.6 on my server and it seems to be working fine. Could another plugin be interfering with it maybe?

comment:2 Changed 5 years ago by jason.trahan@…

I'm having the same problem. Doesn't work in 0.11.5. It doesn't even show up in the plugin list at all, but the egg shows installed.

comment:3 Changed 5 years ago by jason.trahan@…

OK Here is the fix. Create an empty file with the filname of "init.py" in the autolinks folder then it starts to work just fine.

comment:4 Changed 5 years ago by anonymous

  • Owner changed from ctlajoie to anonymous
  • Status changed from new to assigned

aha.. probably caused by differences between versions of python. thanks for posting the fix. I'll get it in svn

comment:5 Changed 5 years ago by ctlajoie

  • Owner changed from anonymous to ctlajoie
  • Status changed from assigned to new

comment:6 Changed 5 years ago by ctlajoie

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [7130]

comment:7 Changed 5 years ago by jason.trahan

Not a problem ;)

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.