Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#6208 closed defect (duplicate)

Error when using the theme

Reported by: anonymous Owned by: tigris
Priority: normal Component: SkittlishTheme
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

I get this output when using the theme. Other themes work fine:

 File "/var/trac-repos/terminal/.egg-cache/TracSkittlishTheme-2.0-py2.5.egg-tmp/skittlishtheme/templates/skittlish_theme.html", line 7, in <Expression u"chrome['theme_info']['color']">
    <body py:match="body" py:attrs="select('@*')" class="fluid ${chrome['theme_info']['color']}">

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by tigris

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket:3689

comment:2 Changed 4 years ago by rjollos

  • Description modified (diff)

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from tigris. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.