Modify

Opened 5 years ago

Closed 4 years ago

#6214 closed defect (worksforme)

Hours are shown multiple times in Roadmap view

Reported by: anonymous Owned by: rjollos
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Under a milestone the estimated and total hours count are repeated 4 times.
Also the total hours field is set to 0 (this is set correct in the hour reports, though).

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by rjollos

  • Owner changed from k0s to rjollos
  • Status changed from new to assigned

I can't reproduce and there is not enough information in this ticket to proceed, so closing. Please reopen if you can provide more information.

comment:2 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.