Modify

Opened 5 years ago

Closed 4 years ago

#6418 closed task (invalid)

svn error while trying to install Account manager plugin

Reported by: anonymous Owned by: mgood
Priority: highest Component: AccountManagerPlugin
Severity: critical Keywords:
Cc: pacopablo Trac Release: 0.11

Description

I tried installing account manager plugin by using easy-install

"easy_install http://trac-hacks.org/svn/accountmanagerplugin/trunk", when i executed the above command,i got an error

"svn is not recognised as external or internal command"

I have tortoise svn 1.5.9 version installed, and i have added the path of the svn to the environment variable "Path".

Please let me know if i have missed out something.

Thanks&Regards,
Kirrthana

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by pacopablo

  • Cc pacopablo added
  • Resolution set to invalid
  • Status changed from new to closed

Well, I haven't tried to use easy_install to install a plugin directly from subversion. The issue isn't really an issue with the AccountManagerPlugin, it's that easy_install can't find a subversion binary. You can use the Download as zip link at the bottom of browser:accountmanagerplugin/trunk to get a zip file which you can then unzip and install.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.