Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6423 closed defect (fixed)

Installation ?

Reported by: vincentb1981@… Owned by: k0s
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hello,

How do I install this plugin?

I tried to unzip the source in the plugin dir of my trac installation and then follow the 'Configuration' steps of your how to but the plugin is not showing up in the plugin list of my trac admin.

With easy_install, not working
Got an "error: Unexpected HTML page found at http://trac-hacks.org/browser/autocompleteusersplugin/0.11".

May be an 'Installation' section is lacking for dummies on your plugin page ;-)

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by k0s

  • Resolution set to fixed
  • Status changed from new to closed

You can't install from the browser page. use

http://trac-hacks.org/svn/autocompleteusersplugin/0.11

You will also need to be on a recent version of easy_install

comment:2 Changed 5 years ago by Vincent

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.