Modify

Opened 4 years ago

Closed 3 years ago

#6637 closed defect (fixed)

TracBack comments should not be added in Italics

Reported by: rjollos Owned by: rjollos
Priority: normal Component: TracBacksPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

As can be seen in the examples on the wiki page, TracBacksPlugin#Example, the tracback comments are added in italics. This destroys existing wiki markup.

It seems more desirable that the behavior be more like the Reply functionality of tickets. Existing wiki markup should be preserved as much as possible within the inset bar (though note that currently in Trac the functionality when replying to comments is somewhat broken in its ability to preserve wiki formatting within the inset bar).

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by rjollos

Actually, the examples on the main page are somewhat incorrect in exhibiting this behavior, because the original comment is in Italics, likely due to the issue discussed in #5457.

However, the behavior I mention is readily reproducible.

comment:2 Changed 4 years ago by rjollos

  • Owner changed from mchua to rjollos

Reassigning to new maintainer.

comment:3 Changed 3 years ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

(In [9657]) Don't put TracBacks in italics. Fixes #6637.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.