Modify

Opened 5 years ago

Closed 5 years ago

#6708 closed defect (fixed)

WIKIPRINT_BOOK permission does not work

Reported by: JasonWinnebeck Owned by: airadier
Priority: normal Component: TracWikiPrintPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

With version 1.8 (r7700), if I add WIKIPRINT_BOOK permission to a user, he does not see wikiprint at all in the admin screen. If I add WIKIPRINT_ADMIN, then both options and make book sections are displayed. I even tried restarting Apache between each permission change, and I can't get WIKIPRINT_BOOK to do anything. Users without WIKIPRINT_BOOK can make "single page books" by downloading alternative formats on wiki page, so I assume that I haven't misinterpreted the feature. I also tried setting via trac-admin as well as web interface to make sure I spelled it right.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by airadier

  • Resolution set to fixed
  • Status changed from new to closed

(In [7704]) Fix permissions. Closes #6708

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.