Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6725 closed defect (fixed)

Ticket emails don't have the header fields populated

Reported by: kavehv Owned by: doki_pen
Priority: normal Component: AnnouncerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I keep seeing this:

:	None
:	None
:	None
:	None
:	None

as my ticket header in the notification emails, no matter if it's text or html. The ticket formatter doesn't appear to be grabbing the field names and values correctly. This is with Trac 0.11.6, python 2.4, and the latest rev of the 0.11dev branch.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by kavehv

I think I found the problem. It appears to have been caused by changeset:7572 in the ticket_email_mimic.html file. When I reverse that change on just that file, the html ticket formatting works as it's supposed to.

comment:2 Changed 5 years ago by doki_pen

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r7716

comment:3 Changed 5 years ago by kavehv

perfect....thanks!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.