Modify

Opened 5 years ago

Closed 4 years ago

#6817 closed defect (duplicate)

"forgot password" does not send mail

Reported by: anonymous Owned by: mgood
Priority: highest Component: AccountManagerPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

Using 0.2.1dev-r7731 with trac 0.11.6. Using the "Forgot your password" link sends no mail.

The mail address is correct and is visible in the Users section. Mail notification does work for tickets. The logs show no attempt to connect to the SMTP server.

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by mand@…

  • Severity changed from normal to major

Added my email. Duh.

comment:2 Changed 4 years ago by anonymous

  • Priority changed from normal to high
  • Severity changed from major to normal

comment:3 Changed 4 years ago by anonymous

  • Priority changed from high to highest
  • Severity changed from normal to major

comment:4 Changed 4 years ago by Olaf Meeuwissen <olaf.meeuwissen@…>

Observing the same with 0.2.1dev-r7737 under Trac-0.11.7 when setting/changing the email address.

Disabled the EmailVerificationModule for the time being so that people can continue to contribute to our local projects. Temporarily revoking their permissions when they just provide/update some info about themselves seems a bit, eh, drastic?

comment:5 Changed 4 years ago by Olaf Meeuwissen <olaf.meeuwissen@…>

Forgot to mention that I'm using the 0.11 branch.

Digging a bit further, #6814 and #7013 are probably related.

comment:6 Changed 4 years ago by anonymous

There is a documented workaround.

comment:7 Changed 4 years ago by peter@…

  • Resolution set to duplicate
  • Status changed from new to closed

Yes, I think this is the same issue as #6814

Add Comment

Modify Ticket

Action
as closed The owner will remain mgood.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.