Modify

Opened 5 years ago

Closed 5 years ago

#6822 closed enhancement (duplicate)

Re-design ugly HTML login form

Reported by: lkraav Owned by: pacopablo
Priority: low Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

i know "ugly" is subjective, this ticket is mainly a tracking vehicle for my to-be attempt towards something "better".

sorta "ugly":

screenshot of login form

sorta "pretty":

http://www.ucdcom.com/Production/UpProductionPic/2010-1-11/2010111115130292.png

all ideas welcome.

browse through "good looking login form" google images search perhaps.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by otaku42

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6821.

Add Comment

Modify Ticket

Action
as closed The owner will remain pacopablo.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.