Modify

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#6894 closed defect (worksforme)

Logout and login problem

Reported by: lxsameer Owned by: pacopablo
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords: login logout link
Cc: Trac Release: 0.11

Description

after trying a successful login by user trac redirect to wiki but login link still appear, but user is logged in . also in logout action. when user logout from trac logout link still there ( just in a specific tab , tab that user in it before login/logout) , even if user change the tab after login/logout and return to the problmatic tab the link still is there as last status

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by pacopablo

  • Priority changed from high to normal
  • Severity changed from major to normal
  • Status changed from new to assigned

Can you give me some more detail? What password store are you using? What's you're trac.ini look like? What plugins, other than account manager do you have?

comment:2 Changed 4 years ago by hasienda

  • Keywords login logout link added
  • Resolution set to worksforme
  • Status changed from assigned to closed

I can't reproduce with trunk and Trac 0.12. Since you failed to provide more information as requested by the plugin maintainer 6(!) months ago I'll close this ticket right away now.

Feel free to reopen, if you can still reproduce and provide us with some more details to actually work on.

comment:3 in reply to: ↑ description Changed 3 years ago by hasienda

Replying to lxsameer:

... after login/logout and return to the problmatic tab the link still is there as last status

Watch out. Seen these kind of issues several times now. This is a typical browser feature issue: local caching. Refresh the page, and you're (most probably) done.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.