Modify

Opened 4 years ago

Closed 4 years ago

#6944 closed defect (duplicate)

Checkbox column doesn't show up

Reported by: anonymous Owned by: CuriousCurmudgeon
Priority: normal Component: BatchModifyPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I just installed the BatchModify plugin and the checkbox for selecting tickets doesn't show up for me. The BatchModify properties UI shows up but it is greyed out. I assume that this is because I haven't selected any tickets. The problem is the checkboxes don't show up.

Firefox version 3.5.3
Trac version 0.11.5
Plugins:
BatchModify 0.4.1
Ubuntu 9.10

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by CuriousCurmudgeon

  • Resolution set to duplicate
  • Status changed from new to closed

Please see #6466. Your Trac instance is most likely not giving the correct URL to JQuery.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from CuriousCurmudgeon. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.