Modify

Opened 8 years ago

Closed 8 years ago

#698 closed defect (invalid)

in web_ui.py posts not found

Reported by: anonymous Owned by: pacopablo
Priority: highest Component: TracBlogPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

sorry, I think that I did not mention in my previous post on the subject that I am using trac release 0.10 and that I am using the branch 0.3. With the baseline, I cannot install anything.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by pacopablo

  • Resolution set to invalid
  • Status changed from new to closed

See #697

This is known. You should not be using the 0.3 branch. It is my working branch and is in a state of upheval. Hopefully I will get some time soon to clean it up, so that I can finish some of the features that I am planning. However, don't use it right now.

RSS has been implemented in the 0.10 and 0.9 versions.

I am closing this bug as invalid as I am aware of the bug and it will get fixed (or refactored) when I actually finish the branch.

Add Comment

Modify Ticket

Action
as closed The owner will remain pacopablo.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.