Modify

Opened 8 years ago

Closed 8 years ago

#716 closed defect (fixed)

Wiki Component does not load

Reported by: michael.boesendorfer@… Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

The component wiki will not be loaded with the discussion plugin because of line 7 of the wiki.py file. The reason is, that the version 0.9 do not have a "util" directory (this comes with the trac version 0.10) I changed line 7 from "from trac.util.html import html" to "from trac import util" and the problem is solved.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Blackhex

  • Resolution set to fixed
  • Status changed from new to closed

Ooops, some code from 0.10 branch leaked to 0.9 branch by mistake, sorry for that. Fixed in changeset 1276.

Add Comment

Modify Ticket

Action
as closed The owner will remain Blackhex.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.