Modify

Opened 4 years ago

Closed 4 years ago

#7243 closed enhancement (duplicate)

Display 'Browse Source' author as name, rather than email username?

Reported by: anonymous Owned by: hvr
Priority: lowest Component: GitPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.12

Description

(I'm new to trac, so maybe I should RTFM regarding this?)

I'm using trac 0.12rc1, GitPlugin 0.12.0.2dev, and git 1.7.0.2.msysgit.0 (also, EGit 0.81, which is how the files were committed).

Is there any way to display the 'Author' column in 'Browse Sources' as a name rather than an email username? Or would this be a feature of EGit?

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by hvr

  • Resolution set to duplicate
  • Status changed from new to closed

actually a duplicate of #5351

I'm planning to integrate/implement this feature as soon as I have some spare time

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from hvr. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.