Modify

Opened 4 years ago

Closed 3 years ago

#7323 closed defect (worksforme)

Getting javascript error when initiating drag operation

Reported by: sedmonds Owned by: jun66j5
Priority: normal Component: TracDragDropPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

event.originalEvent is not defined in line 95 of tracdragdrop.js and is throwing an exception when attempting to drag a file onto the target area.

Happens in both FireFox 3.6 and Chrome 5.0

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by jun66j5

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the issue. Please try the latest version.

Add Comment

Modify Ticket

Action
as closed The owner will remain jun66j5.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.