Modify

Opened 4 years ago

Closed 4 years ago

#7357 closed defect (worksforme)

all easy_install usage example to install plugins dont work

Reported by: tr@… Owned by: otaku42
Priority: normal Component: TracHacks
Severity: major Keywords:
Cc: Trac Release: 0.12

Description

in so far all trac-hacks i tried out if you want to try to install it directy with easy_install like suggested you get an error about unexpected HTML from the easy_install.

# easy_install http://trac-hacks.org/svn/customfieldadminplugin/0.11
Downloading http://trac-hacks.org/svn/customfieldadminplugin/0.11
error: Unexpected HTML page found at http://trac-hacks.org/svn/customfieldadminplugin/0.11
# easy_install -U -Z http://trac-hacks.org/svn/customfieldadminplugin/0.11
Downloading http://trac-hacks.org/svn/customfieldadminplugin/0.11
error: Unexpected HTML page found at http://trac-hacks.org/svn/customfieldadminplugin/0.11

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by tr@…

i cant find out the version of easy_install but its the one of debian current stable

comment:2 Changed 4 years ago by tr@…

ok now i found out (hasienda++):

setuptools-0.6c8.egg-info
py 2.5

comment:3 Changed 4 years ago by otaku42

  • Resolution set to worksforme
  • Status changed from new to closed

That's a known issue in easy_install, you should get the latest version. One possible option for that should be something like:

easy_install -U setuptools

Closing as "worksforme", since that is no issue caused by trac-hacks.org.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from otaku42. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.