Modify

Opened 4 years ago

Closed 4 years ago

#7358 closed defect (worksforme)

trac-admin upgrade doesn't upgrade timingandestimationplugin on mysql

Reported by: meetra Owned by: bobbysmith007
Priority: high Component: TimingAndEstimationPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description

It just doesn't work... Doesn't create the tables.

Need any output/log/debug?

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by bobbysmith007

This plugin is being used on trac 12, and there have been a couple of other tickets fixed, related around the upgrade. It has successfully upgraded for some people (me included) on both sqlite and postgresql.

A log and information about what setup you are using (database backend (and version), T&E branch, etc) would all help debug this.

Thanks, Russ

comment:2 Changed 4 years ago by bobbysmith007

Sorry I missed the mysql in the ticket summary (must be having a bad reading morning:). I will look at setting up a mysql test database, but a log and more info would still be very helpful.

comment:3 Changed 4 years ago by bobbysmith007

  • Resolution set to worksforme
  • Status changed from new to closed

I installed mysql, and installed a new trac instance and upgraded with the latest version of the t&e plugin. Please make sure you are using the trac 12 branch of the plugin and that you have trac is successfully loading the correct version.

If you are still having trouble, please feel free to reopen with more information. For now I am closing as works for me because it did.

HTH (though probably not very much),

Russ

Add Comment

Modify Ticket

Action
as closed The owner will remain bobbysmith007.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.