Modify

Opened 4 years ago

Closed 21 months ago

#7464 closed defect (worksforme)

chrome directory not updated while installing

Reported by: trachacks@… Owned by: rjollos
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

My chrome directory was not filled with the css/js files (I uploaded the built egg-file via admin interface). After doing this manually everything works fine.

In case this is intended, please update the installation instructions.

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by rjollos

  • Owner changed from k0s to rjollos

Changing ticket owner to be new maintainer.

comment:2 Changed 21 months ago by rjollos

  • Status changed from new to assigned

I can't reproduce the issue, but I'll make one minor changes to the setup script that might help. Please reopen if you continue to have issues with the latest trunk version and I can help you debug the issue.

comment:3 Changed 21 months ago by rjollos

(In [11726]) Refs #7464: Provide explicit globs for package_data in setup.py.

comment:4 Changed 21 months ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.