Modify

Opened 4 years ago

Closed 4 years ago

#7602 closed defect (fixed)

Pressing preview loses description field.

Reported by: chris.smith@… Owned by: richard
Priority: high Component: TracTicketTemplatePlugin
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description

I'm using version 0.7 the plugin with Trac 0.12. I perform the following steps (defects listed inline):

  1. Hit new ticket.
  2. Enter a summary and description.
  3. Press preview. This incorrectly causes a "submit ticket?" confirmation to display.
  4. The description entered in the preview is lost and replaced with the default text.

I've confirmed that it doesn't happen on stock trac 0.12 without the plugin.

Otherwise - many thanks for a nice plugin!

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by richard

  • Status changed from new to assigned

Since you get "submit ticket?" confirmation, seems you are using an old version plugin, which has the problem fixed in #7404. Upgrade the plugin to the latest version should work.

comment:2 Changed 4 years ago by chris.smith@…

Excellent - thanks - I will try that and close the ticket accordingly.

comment:3 Changed 4 years ago by chris.smith@…

  • Resolution set to fixed
  • Status changed from assigned to closed

confirmed fixed - thanks for the assistance!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from richard. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.