Modify

Opened 4 years ago

Closed 2 years ago

#7960 closed defect (duplicate)

Trac 0.12.1: Warning: Error with navigation contributor "AuthRequired"

Reported by: anonymous Owned by: BladeHawke
Priority: normal Component: AuthRequiredPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I get this error message when I'm not logged in

Warning: Error with navigation contributor "AuthRequired" 
You are currently not logged in. You may want to do so now. 
Error: Forbidden

WIKI_VIEW privileges are required to perform this operation on WikiStart

Debian Lenny
Python 2.5.2
Trac 0.12.1
TracAuthRequired 0.3.1

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by anonymous

Until this gets fixed people might want to try the PermRedirectPlugin

comment:2 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.