Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#7971 closed defect (worksforme)

Does not work in Trac 0.12

Reported by: tk@… Owned by: rjollos
Priority: high Component: AllAttachmentsMacro
Severity: normal Keywords:
Cc: mmitar@… Trac Release: 0.12

Description

This Macro isn't working in Trac in 0.12

I shortly looked at the source but actually could not mention why.

Attachments (0)

Change History (6)

comment:1 Changed 4 years ago by rjollos

  • Priority changed from normal to high

Bumping priority so that I hopefully get to this soon.

comment:2 Changed 4 years ago by rjollos

  • Status changed from new to assigned

comment:3 follow-up: Changed 4 years ago by mitar

  • Cc mmitar@… added

It works for me. 0.12.1 and PostgreSQL backend. At least my fork.

comment:4 in reply to: ↑ 3 Changed 4 years ago by rjollos

Replying to mitar:

It works for me. 0.12.1 and PostgreSQL backend. At least my fork.

Thanks, will pull this in soon.

comment:5 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

I can't see any reason why mitar's patch would fix any 0.12 issues, but I trust that it works in 0.12 if he says so.

If original reporter is willing to provide more details, please reopen.

comment:6 Changed 4 years ago by mitar

I believe the problem is that I am using filtering branch and on the wiki ti is said that you have to disable registration module. If you disable registration module, then filtering approach does not work anymore.

You can see it working here.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.