Modify

Opened 4 years ago

Closed 4 years ago

#8008 closed defect (fixed)

Need a build of 0.8 for python 2.5

Reported by: anonymous Owned by: CuriousCurmudgeon
Priority: normal Component: BatchModifyPlugin
Severity: normal Keywords:
Cc: kofal002@… Trac Release: 0.12

Description

In this folder:
http://trac-hacks.org/browser/batchmodifyplugin/0.12/tags/

I notice you have Trac 0.12 builds for python 2.5 and 2.6.
Version 0.8 doesn't have a python build for 2.5 however.

Since we're using python 2.5 still it would be nice to have a 0.8 build.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by CuriousCurmudgeon

(In [9408]) refs #8008

  • Added a python 2.5 egg for the 0.8 release.

comment:2 Changed 4 years ago by CuriousCurmudgeon

(In [9409]) refs #8008

  • Added a python 2.5 egg for the 0.8 release (Trac 0.12 version).

comment:3 Changed 4 years ago by CuriousCurmudgeon

  • Resolution set to fixed
  • Status changed from new to closed

Sorry, I upgraded my dev machine to Ubuntu 10.10 which doesn't include 2.5 in its repositories. Installed and working now. I didn't test these eggs, but they should be fine.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.