Modify

Opened 4 years ago

Closed 4 years ago

#8044 closed defect (fixed)

0.12 compatibility (Ubuntu 10.04 LTS)

Reported by: Mikko Rantalainen <mikko.rantalainen@…> Owned by: rjollos
Priority: normal Component: TracMetrixPlugin
Severity: normal Keywords:
Cc: mikko.rantalainen@… Trac Release: 0.12

Description

TracMetrixPlugin does not work with 0.12.1 on Ubuntu 10.04 LTS. This can be fixed with patches at http://github.com/mikkorantalainen/tracmetrixplugin/tree/master/0.12/

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by rjollos

  • Status changed from new to assigned

Thanks, and fortunately those changes also work with 0.11.

comment:2 Changed 4 years ago by rjollos

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [9565]) Fixes #8044:

  • Removed unnecessary imports.
  • Replaced uses of datetime modules with trac.util.datefmt modules.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.