Modify

Opened 4 years ago

Closed 3 years ago

#8353 closed defect (worksforme)

Bookmarks dropdown does not display when multiple projects served via tracd

Reported by: JoelFoner Owned by: saigon
Priority: normal Component: BookmarkPlugin
Severity: normal Keywords:
Cc: jun66j5 Trac Release: 0.12

Description (last modified by rjollos)

With multiple trac instances served by one tracd, the bookmarks menu dropdown does not appear. (It does work fine if I start instances individually.) Here is the start syntax... (Yes, this particular install is on Windows XP... but each instance works correctly when started separately and have been in use for a bit, so I suspect it's not a basic install problem.)

tracd --port 8080 --auth=sandbox,"c:\documents and settings\joel\docs\trac\digest.txt",trac "c:\documents and settings\joel\docs\trac\sandbox" --auth=crf,"c:\documents and settings\joel\docs\trac\crf-digest.txt",trac "c:\documents and settings\joel\docs\trac\crf" --auth=joel,"c:\documents and settings\joel\docs\trac\digest.txt",trac "c:\documents and settings\joel\docs\trac\joel"
Environment:
Trac 0.12
Python 2.6.6
Windows XP with current fixes
TracBookmark-0.1-py2.6
}}}}
Great plugin - thanks for building it!

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by wendy

I have 40 projects running with a single tracd daemon, but not seeing any problem. They all show up nicely in every project.

comment:2 Changed 3 years ago by rjollos

  • Description modified (diff)

comment:3 Changed 3 years ago by jun66j5

  • Cc jun66j5 added; anonymous removed
  • Resolution set to worksforme
  • Status changed from new to closed

I cant reproduce the issue. It works fine on multiple projects.

Feel free to reopen it if you reproduce.

Add Comment

Modify Ticket

Action
as closed The owner will remain saigon.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.