Modify

Opened 3 years ago

Closed 3 years ago

#8588 closed defect (invalid)

commit_updater.py

Reported by: anonymous Owned by:
Priority: high Component: SELECT A HACK
Severity: normal Keywords: commit_updater, commit-hook, post-commit-hook
Cc: Trac Release: 0.12

Description

I successfully upgraded trac 0.11 to 0.12 but having issues with commit_updater.py. The issue is that old tickets (created before the upgrade) are not being updated with commit messages from svn. I tried disabling the commit_updater and attempted using post-commit-hook and trac-post-commit-hook but still having the issue. Newer tickets (those created after the upgrade) do not seem to have the issue.
Thank you in anticipation of your assistance.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by rjollos

  • Resolution set to invalid
  • Status changed from new to closed

Questions such as this should be directed to the Trac-Users mailing list.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from (none). Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.