Modify

Opened 4 years ago

Closed 4 years ago

#8720 closed defect (wontfix)

Does not work with any modern browser other than Firefox 4

Reported by: anonymous Owned by: jun66j5
Priority: normal Component: TracDragDropPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Safari, Chrome and IE all fail to acknowledge the presence of this component.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jun66j5

  • Resolution set to wontfix
  • Status changed from new to closed

Thanks for your reporting.

This plugin does not support Safari 5 and Internet Explorer 9.
The plugin needs HTML5 File API and XMLHTTPRequest level 2, however the browsers do not support the APIs.
The problem that it does not work with Google Chrome has reported on ticket:8245.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.