Modify

Opened 8 years ago

Closed 8 years ago

#873 closed defect (duplicate)

broken TOC macro, with trac svn

Reported by: bobbens Owned by: coderanger
Priority: normal Component: TocMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hello,

The TOC macro seems to be broken with Trac SVN r4155. It does not display anything. I'm guessing it is related to http://trac.edgewall.org/ticket/3958 . Other affected plugins are TracNav and WebAdmin.

Thanks for the great plugin.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by coderanger

  • Owner changed from athomas to coderanger

I'll leave this open for right now, but don't expect it to be fixed for a while. I think cboos has been playing with some ideas of ways to rework the wiki formatter, and I would want to wait until those are done.

comment:2 Changed 8 years ago by cboos

  • Resolution set to duplicate
  • Status changed from new to closed
  • Trac Release changed from 0.10 to 0.11

Ah, duplicate of #1128, the TocMacro has now a 0.11 branch as well (you need at least .[T2621])

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.