Modify

Opened 3 years ago

Closed 3 years ago

#8757 closed defect (duplicate)

Working with TracTicketChangesets

Reported by: helend Owned by: walnut
Priority: normal Component: ChildTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

There are two sections "Repository Changesets" when working with TracTicketChangesets plugin.

  • TracTicketChangesets trunk (Revision 10153) was used
  • ChildTicketsPlugin 0.12 (Revision 10153) was used
  • Trac 0.12.2
  • Genshi 0.6
  • Pygments 1.4
  • pysqlite 2.4.1
  • Python 2.6.6 (r266:84297, Aug 24 2010, 18:46:32) [MSC v.1500 32 bit (Intel)]
  • setuptools 0.6c11
  • SQLite 3.5.9
  • Subversion 1.6.15 (r1038135)
  • jQuery: 1.4.2

See attachment for screenshot.

Attachments (1)

child.PNG (52.0 KB) - added by helend 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by helend

comment:1 Changed 3 years ago by helend

  • Trac Release changed from 0.11 to 0.12

comment:2 Changed 3 years ago by helend


comment:3 Changed 3 years ago by walnut

  • Resolution set to duplicate
  • Status changed from new to closed

Problem has been 'fixed' (with a little loss of style!) over in ticket #8755. Release 2.4.2 (trac 0.12) should now fix this issue.

Will close as duplicate of #8755

Regards
Mark

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from walnut. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.