Modify

Opened 3 years ago

Closed 19 months ago

#8830 closed defect (worksforme)

invalid literal for int()

Reported by: wrobel@… Owned by: coderanger
Priority: high Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

Trac detected an internal error:

ValueError: invalid literal for int() with base 10: '#243'

Python traceback
Most recent call last:

    File "/usr/share/python2.6/site-packages/trac/web/main.py", line 511, in _dispatch_request
    File "/usr/share/python2.6/site-packages/trac/web/main.py", line 248, in dispatch
    File "/usr/share/python2.6/site-packages/trac/web/main.py", line 357, in _post_process_request
    File "build/bdist.linux-i686/egg/mastertickets/web_ui.py", line 82, in post_process_request 

The problem is that I cannot correct this value since ticket page is broken now.

Attachments (0)

Change History (2)

comment:1 Changed 19 months ago by rjollos

  • Description modified (diff)

comment:2 Changed 19 months ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce with the latest revision of the source. The issue was probably fixed by now. Please reopen if you can reproduce with the latest revision of the source.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.