Modify

Opened 8 years ago

Closed 8 years ago

#884 closed defect (duplicate)

XmlRpcPlugin fails with latest Trac release

Reported by: eblot Owned by: athomas
Priority: normal Component: XmlRpcPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

An invalid HTML tag makes the latest Trac release fail, due to the stronger validation of the HTML tags.

Here is a small patch (1 character long ;-))

Index: tracrpc/templates/xmlrpclist.cs
===================================================================
--- tracrpc/templates/xmlrpclist.cs     (revision 1516)
+++ tracrpc/templates/xmlrpclist.cs     (working copy)
@@ -39,7 +39,7 @@

 <script type="text/javascript">
 addHeadingLinks(document.getElementById("searchable"));
-</script
+</script>

 </div>

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by eblot

  • Resolution set to duplicate
  • Status changed from new to closed

Ooops, this is a duplicate of #882, sorry.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.