Modify

Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#8972 closed enhancement (duplicate)

include anchor

Reported by: guly@… Owned by: coderanger
Priority: normal Component: IncludeMacro
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

IncludeMacro cannot parse anchor, eg:
Include(Path/To/Page#a12345)
says that page doesn't exists

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Can I assume you want to just include the section and possibly subsections under the anchor? If so, this is a duplicate of #3882. If not, please reopen and provide more details about your request. Thanks.

comment:2 Changed 2 years ago by rjollos

And #9537 is a duplicate as well, but has a patch, so I'll be closing #3882.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.