Changes between Initial Version and Version 1 of Ticket #9238


Ignore:
Timestamp:
Feb 5, 2012 9:04:20 AM (2 years ago)
Author:
rjollos
Comment:

Issue and fix are most likely the same as in #6765. I can't say that I understand this issue though.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9238 – Description

    initial v1  
    11I had recently installed the trac template plugin and after installation when i ran trac upgrade command it gave me following error. 
    22 
     3{{{ 
    34ProgrammingError: Cannot operate on a closed cursor 
    4  
    55Trac Version :- 0.12.2 
    6  
    76Python Version :- 2.6.2 
    8  
    97Plugin Version :- tractickettemplateplugin-r10731.zip 
     8}}} 
    109 
    1110Kindly provide me guidance