Modify

Opened 8 years ago

Closed 8 years ago

#949 closed defect (worksforme)

environment_needs_upgrade() always True

Reported by: mfisk@… Owned by: sambloomquist
Priority: normal Component: ScrumBurndownPlugin
Severity: major Keywords:
Cc: Trac Release: 0.10

Description

I'm attempting a new install of Burndown in my Trac 0.10 instance. I run the requisite trac-admin upgrade and it completes with no errors, but Trac still thinks that it needs an upgrade. Subsequent upgrade attempts complain about the burndown table (in sqllite) already existing. I tried removing the table and running the upgrade, which again completes with no errors, but Trac still thinks it needs to upgrade.

Debian Linux
Python 2.4.4c0
Trac 0.10
TracBurndown-01.03.10-py2.4.egg
timingandestimationplugin-0.2.7-py2.4.egg

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by sambloomquist

  • Resolution set to worksforme
  • Status changed from new to closed

I don't think this is an issue with the 01.04.10 version of the ScrumBurndownPlugin. If you're still seeing this issue, please re-open the ticket.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.