Modify

Opened 3 years ago

Closed 2 years ago

#9544 closed defect (worksforme)

The opened date is wrong - no matter what says 42 years

Reported by: catherine.cain@… Owned by: jun66j5
Priority: normal Component: TicketImportPlugin
Severity: major Keywords: needinfo
Cc: Trac Release: 0.12

Description

No matter what format I use in the csv file, the open date always says 42 years and when I hover over it, the date format is: 1960-12-31T19:22:01-05:00

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by jun66j5

  • Status changed from new to assigned

Hmm, I cannot reproduce the issue....

I think that importer.tickettime in your session maybe has a strange value. Can you please post the value in your session_attribute table using the following query?

select * from session_attribute where name='importer.tickettime'

comment:2 Changed 2 years ago by jun66j5

  • Keywords needinfo added
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Status changed from assigned to closed

No feedback.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from jun66j5. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.