Modify

Opened 3 years ago

Closed 3 years ago

#9685 closed defect (duplicate)

AttributeError: 'Ticket' object has no attribute 'is_writeable_field' when using with Agilo plugin

Reported by: farialima Owned by: farialima
Priority: normal Component: TicketImportPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

This is similar to #9682, but on the TicketImportPlugin. This has been reported a few times times on the internet, see for example http://groups.google.com/group/agilo/browse_thread/thread/ac41c631da03fc6c?pli=1

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

a duplicate of #9684

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from farialima. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.