Changes between Initial Version and Version 1 of Ticket #9763


Ignore:
Timestamp:
Feb 5, 2012 7:31:01 AM (3 years ago)
Author:
rjollos
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9763 – Description

    initial v1  
    1 As noted in ticket #9598, Trac 0.11 provides jQuery 1.2.6. The version of jQuery UI used by this plugin is currently 1.7.3, and while it seems to work fine, jQuery UI 1.7 claims only to work with jQuery 1.3+. To avoid conflicts, the 0.11 branch will be changed to use jQuery UI 1.6. The 0.12 branch will continue to use jQuery UI 1.8, since Trac 0.12 provides jQuery 1.4.4. jQuery 1.8.17 requires jQuery 1.3.2 or later. 
     1As noted in ticket #9598, Trac 0.11 provides jQuery 1.2.6. The version of jQuery UI used by this plugin is currently 1.7.3, and while it seems to work fine, jQuery UI 1.7 only claims to work with jQuery 1.3+. To avoid conflicts, the 0.11 branch will be changed to use jQuery UI 1.6. The 0.12 branch will continue to use jQuery UI 1.8, since Trac 0.12 provides jQuery 1.4.4. jQuery 1.8.17 requires jQuery 1.3.2 or later.