Modify

Opened 2 years ago

Closed 20 months ago

Last modified 20 months ago

#9813 closed enhancement (fixed)

Plugin needs a license

Reported by: rjollos Owned by: athomas
Priority: normal Component: ChangeLogMacro
Severity: normal Keywords: license, nolicense
Cc: Trac Release: 0.11

Description

I've been maintaining the ChangeLogMacro for some time now. I recently realized that the plugin has no license. Could you please assign a license to this? If you have no preference, I'd be happy to assign it a BSD license for you.

Attachments (0)

Change History (2)

comment:1 Changed 20 months ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

(In [12376]) Fixes #9813:

  • Added 3-Clause BSD license, with permission of original author Alec Thomas (discussion occurred on #trac IRC channel).
  • Removed 0.12 branch, which was a duplicate of the trunk.

comment:2 Changed 20 months ago by rjollos

(In [12377]) Refs #9813: Added file containing the 3-Clause BSD license text.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.