Changes between Initial Version and Version 1 of Ticket #9844


Ignore:
Timestamp:
Feb 23, 2012 2:32:51 AM (3 years ago)
Author:
rjollos
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9844 – Description

    initial v1  
    11When installing the plugin, I get an error saying: 
    2 TimingAndEstimation requires Python 2.5 or later 
     2TimingAndEstimationPlugin requires Python 2.5 or later 
    33 
    4 However, the wiki page indicates that Trac back to 0.10 is supported.  The current stable version of Trac is 0.12, which also only requires Python 2.4.  Python 2.4 is the only version of Python supported by RHEL 5.x (and thus CentOS 5.x, for those who'd like to set up a test machine), which is itself supported by RedHat until 2017 - and I unfortunately can't update this server to 6.x yet. 
     4However, the wiki page indicates that Trac back to 0.10 is supported.  The current stable version of Trac is 0.12, which also only requires Python 2.4.  Python 2.4 is the only version of Python supported by RHEL 5.x (and thus CentOS 5.x, for those who'd like to set up a test machine), which is itself supported by !RedHat until 2017 - and I unfortunately can't update this server to 6.x yet. 
    55 
    66I agree that it's old, but I was using plugin version 1.0.8 just fine on Python 2.4.  I guess I don't *need* the latest code, but I was hoping to get a fix for the missing Billing URL which puts sad 404 errors in my web server log. :)