Modify

Opened 2 years ago

Closed 2 years ago

#9863 closed enhancement (duplicate)

Storing book's structure

Reported by: raubvogel@… Owned by: airadier
Priority: normal Component: TracWikiPrintPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Let's say you created a book with certain trac pages you wanted included. Once you are satisfied with which pages it includes and in which order, is there a way to save that so if you change those wiki pages you can then print a new updated version instead of having to start from scratch?

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by airadier

I think this is a duplicate of #5292

comment:2 Changed 2 years ago by raubvogel@…

  • Resolution set to duplicate
  • Status changed from new to closed

Indeed! In fact I will try those suggestions. Thanks!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from airadier. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.