Changes between Version 84 and Version 85 of AccountManagerPlugin


Ignore:
Timestamp:
Jul 15, 2010 3:57:43 PM (4 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AccountManagerPlugin

    v84 v85  
    314314}}}
    315315
    316 Deleting or commenting the `Require valid-user` line should be sufficient to disable HTTP authentication.  After you’ve tested it you can probably delete or comment out the rest of the authentication options.
     316Deleting or commenting the `Require valid-user` line should be sufficient to disable HTTP authentication.  After you’ve tested it you can probably delete or comment out the rest of the authentication options. In some pre-bundled packages as Bitnami Trac you will find it inside an apache configuration extension as trac.conf (BitnamiTrac\trac\conf\trac.conf)
    317317
    318318=== !RegistrationModule ===