Changes between Version 32 and Version 33 of AnnouncerPlugin


Ignore:
Timestamp:
Feb 14, 2010 9:55:13 PM (5 years ago)
Author:
doki_pen
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AnnouncerPlugin

    v32 v33  
    122122 
    123123The email distribution is not as stable and complete as the default Trac notifications yet; there's many options that are not yet taken into account, and a lot of stuff particularly focused around codecs that are simply ignored right now. That isn't to say it won't work, just that you should be prepared for errors if you're ambitious enough to use it until more people have tried it :) 
     124 
     125=== Development Version === 
     126 
     127The trunk branch has been under heavy development and changes a number of things in the AnnouncerPlugin.  One key change is the module naming convention.  You will need to edit your trac.ini components section and change any reference to announcerplugin to announcer.   There are many other module changes, so it's probably best to use the Trac plugin admin to configure AnnouncerPlugin after an upgrade. 
     128 
     129I am currently developing AnnouncerPlugin against Trac 0.12 and python 2.6.  I can't think of any reason it won't work with older version, but buyer beware.  I am always willing to accept patches. 
    124130 
    125131=== Prerequisites ===