Changes between Version 4 and Version 5 of ComponentDependencyPlugin


Ignore:
Timestamp:
Aug 1, 2012 3:57:20 AM (2 years ago)
Author:
rjollos
Comment:

Needs a maintainer.

Legend:

Unmodified
Added
Removed
Modified
  • ComponentDependencyPlugin

    v4 v5  
     1[[PageOutline(2-5,Contents,pullout)]] 
    12= Allows a component to state dependencies on other plugins = 
    23 
     
    67 
    78{{{ 
     9#!python 
    810class IRequireComponents(Interface): 
    911    def requires(): 
     
    4446 
    4547'''Author:''' [wiki:k0s] [[BR]] 
     48'''Maintainer:''' ''none'' [[BR]] 
    4649'''Contributors:'''