Changes between Version 42 and Version 43 of DateFieldPlugin


Ignore:
Timestamp:
Feb 5, 2012 7:36:36 AM (2 years ago)
Author:
rjollos
Comment:

Refs #9763.

Legend:

Unmodified
Added
Removed
Modified
  • DateFieldPlugin

    v42 v43  
    8888=== Known issues === 
    8989 
    90  1. !DateFieldPlugin now requires >= [trac:changeset:7982], or apply the [trac:changeset:7982] patch.  Alternatively, you can use [http://trac-hacks.org/changeset/3982?format=zip&new=3982 r3982] which is older, has more bugs and less features. 
    9190 1. If you have the AutoQueryPlugin installed, you'll need to patch the !DateFieldPlugin to work with it, see [http://trac-hacks.org/ticket/6796#comment:4 comment:4:ticket:6796]. 
    9291