Changes between Version 12 and Version 13 of DynamicFieldsPlugin


Ignore:
Timestamp:
Sep 29, 2010, 8:53:23 PM (4 years ago)
Author:
hasienda
Comment:

add pointer to Trac ticket for proper Babel install as pre-requisite for Trac 0.12 install

Legend:

Unmodified
Added
Removed
Modified
  • DynamicFieldsPlugin

    v12 v13  
    148148python ./setup.py bdist_egg
    149149}}}
    150 and the proper helper function calls to a suitable Babel install will be issued automatically for you.
     150and the proper helper function calls to a suitable Babel install will be issued automatically for you. Beware, there is a [t:ticket:9439 Trac ticket] strongly suggesting to do Babel install '''before''' Trac 0.12 install, or your Babel will not be functional with Trac. You're hit by this bug, if your message compilation does not produce any usable catalog.
    151151
    152152Only if you encounter message catalogs with translations marked 'fuzzy', including them would require special treatment, since automatic compilation trashes them by default. Walk through: