Changes between Version 4 and Version 5 of EmailProcessorMacro


Ignore:
Timestamp:
Apr 5, 2008 2:28:54 AM (6 years ago)
Author:
pacopablo
Comment:

Add more info re; installation

Legend:

Unmodified
Added
Removed
Modified
  • EmailProcessorMacro

    v4 v5  
    2828While this is a wiki macro, it is the new format macro which is actually a plugin.  As of 0.11, old style macros (those installed in the wiki-macros folder and only consisting of an `execute` function) are no longer supported.  This means that this `macro` needs to be installed in the global plugin directory, or in the trac environment's `plugins` directory. 
    2929 
     30 * Copy `emailprocessor.py` into the environment's `plugins` directory 
     31 * Add the following to the environment's `trac.ini` 
     32{{{ 
     33[components] 
     34emailprocessor.* = enabled 
     35}}} 
     36 * Restart your server 
     37 
    3038== Example == 
    3139