Changes between Version 2 and Version 3 of ForceCommentPlugin


Ignore:
Timestamp:
Apr 10, 2010, 10:48:53 PM (5 years ago)
Author:
hasienda
Comment:

added hint on latest bugfix needed to make it work with trac-0.12dev

Legend:

Unmodified
Added
Removed
Modified
  • ForceCommentPlugin

    v2 v3  
    44
    55This is a simple plugin that requires a user to enter a comment when making changes to a wiki page.
     6
     7Current version has some user configurable options:
     8||'''option name''' ||'''type''' ||'''default value''' ||
     9||min_comment_length ||integer ||10 ||
     10||cosmetic_change_comment ||string ||"cosmetic" ||
     11||error_text ||string ||"A full comment must be supplied for this change,[[BR]]or use " <cosmetic_change_comment> " if no actual informational content has changed." ||
     12
     13If you already use it, consider an '''upgrade before/when upgrading Trac from 0.11''',
     14since there was a small bug hitting trac-0.12dev anywhere after [t:r9284].[[BR]]
     15The fixed version was tested with trac-0.12dev-[t:r9443] and works, but lacks i18n support introduced to Trac in this release.
    616
    717== Download ==
     
    2232
    2333'''Author:''' [wiki:edgimar] [[BR]]
    24 '''Contributors:'''
     34'''Contributors:''' [wiki:hasienda]